Sonntag, 22. Juni 2014

Operationen

fordern manches Mal ihre Opfer, so auch das Unternehmen "Wir basteln uns einen CD-Player in die Gisela"
Erst musste ich OP-Besteck vom großen Versandhaus mit dem Flussnamen ordern. Weil nämlich der alte Geräuscherzeuger ein Original-Geräuscherzeuger war, ein VW alpha Autoradio von Anno Schnuck. Das saß natürlich bombenfest, wie man das so kennt, und die Aussage des Verkäufers "Ausziehaken sind im Handschuhfach" stimmte natürlich nicht. Aber, wie gesagt, einen wohl erwogenen Klick und ein, zwei Werktage später hielt ich das Besteck auch schon in Händen.
Und es funktionierte, sofort, ohne Diskussion und Allüren. Radio raus, Stecker abziehen, CD-Player anstöpseln, Testlauf (läuft), Kabel in Schacht schieben, Player hinterher, Gerät passt nicht rein.
Diverses Schieben und Drücken später passt es immer noch nicht rein, aber fast. Dafür funktioniert es nicht mehr.
Es hat schon im alten Auto nicht so hundertpro das getan, was es sollte. Das lag aber daran, dass die Exotenkombi von Auto von 1991 samt CD-Player aus 2012 noch getoppt wurde von dem Feature, dass die Silbermaus eine elektrische Antenne besitzt. Die fest verdrahteten Multistecker sorgten dafür, dass diese Antenne Dauerstrom hat, dafür aber der Senderspeicher des Radios nicht, fragt nicht. Jedenfalls war mit dem Auto nicht an Waschstraße zu denken (wegen des ständig erigierten Elektropenis der immer ausgefahrenen Antenne), dafür hab ich aber auch kaum Radio gehört (weil Rauschen).
Nun denn. Mal schauen, ob mir wer sagen kann, was der Player hat. Ansonsten wird halt das alte Radio wieder eingesetzt. Wenn das auch nicht mehr funktioniert, dann tipp ich mal auf die Sicherung. Werde gleich mal in der Bedienungsanleitung nachschauen, was noch mit dem Radio zusammen abgesichert ist.  Aber wie kann der Schacht für das Radio so viel kürzer sein als beim alten Auto??

Fragen über Fragen. Und keine Antworten!!einseinself.
                                                                     -----------------

Der hiesige Husten ist ein wirklich, wirklich böser. Und weil das so ist, und ich nachts nicht mehr schlafen konnte (entweder ich musste husten, oder ich hörte meine Lungen pfeifen und schleifen, in Stereo!) blieb mir für ein paar Nächte nur das Schlafen im Sitzen, auch das  "Wie kriegst du Rücken- und Kopfschmerzen in nur einer Nacht??"-Rätsel genannt. Schlafmangel macht mir hohen Blutdruck. Fieber desgleichen. Blutdruck fügt der Lungensinfonie auch noch einen Soundtrack von Herzklopfen hinzu.
Sehr, sehr ärgerlich.
Ärger macht auch hohen Blutdruck!
Vor ein paar Tagen hab ich mich also entschieden, mit dem Rauchen aufzuhören (keine Tat insofern, es ging ohnehin nicht mehr). Cold turkey also hier chez Lily. Stolz bin ich darauf, dass noch niemand ums Leben gekommen ist, denn mein erstes Hauptproblem beim Rauchen-Aufhören ist immer, dass ich in eine mörderisch miese Laune komme. Bisher hab ich mich nur ein bisschen herumgezankt, und ich hab die obligatorische Schlafsucht. Von Schmacht ist kaum was zu merken, und die Lungen sind schon viel besser drauf als Mittwoch oder Donnerstag. Es sind sogar schon Atemzüge ohne Erstickungsanfälle passiert, jawoll. Und heute nacht hab ich zum ersten Mal durchgeschlafen von 23 bis 3.30 Uhr. Ohne Husten.
Mal abwarten, wann die üblichen Aufhör-Erscheinungen anfangen. Ich werde berichten.
Einen schönen Sonntag an euch alle,
Eure Lily von den Bronchien.



Kommentare:

Georg hat gesagt…

Guten Morgen

Evtl. ist der CD Player das erste Opfer deines Nikotin - Verzichts?
Egal, wie auch immer. Ist es nicht herrlich so früh am Sonntag den Sonnenaufgang zu genießen? Ich mag es sehr. Der Kaffee schmeckt auch schon.

Gute Besserung weiterhin.

Lily hat gesagt…

Hm. Guten Morgen zurück. Meinst du, der Player will rauchen? Das glaub ich nicht.
Hier ist der Sonntag auch ein sonniger, bisher. Leider sieht man dann aber auch, wie schmutzig meine Fenster sind. Blöd.

Paula hat gesagt…

Ja das Nikotinproblem. Meine neue Ärztin sagte neulich, es gebe eine Studie, die besage, dass Raucher, die aufhören wollen, im Schnitt 7 Rückfälle haben, bevor sie endgültig aufhören. "Na, dann hab' ich ja noch ein paar Versuche frei." war meine Antwort. Momentan bin ich bei Versuch Nr. 5, mal sehn, die Nikotinpflaster liegen in der Schublade bereit.

Frau Vau hat gesagt…

Ich drück dir die Daumen, dass du dabei bleibst, nicht mehr zu rauchen.. das wird nicht nur deinen Bronchien gut tun ;-)
Beim Auto kann ich dir leider gar nicht helfen, bei mir klappt so ein Umbau oder ich fahre in eine Werkstatt und ärgere mich. Da ich aber aus geschäftlichen Gründen keine uralten Autos mehr fahren darf, stellt sich mir dieses Problem momentan grade gar nicht erst....
Lily, kurier dich bitte gut aus! Und pass auf dich auf! Liebe Grüße von FrauVau

Meise hat gesagt…

Uii, ich habe mich nie an so etwas versucht und werde es wohl besser auch nie tun. Ich mache technische Geräte bei so was bloß kaputt. Leider. *schnüff*
Bloßes Aufschrauben der Verkleidung kann bei mir schon einen Defekt bewirken.
Ich drücke dir jedenfalls die Daumen, dass du den Fehler findest und eliminieren kannst.
Und ich wünsche dir weiterhin gute Besserung und ganz viel Durchhaltekraft.

Lily hat gesagt…

@Paula: Nikotinpflaster habe ich auch schon ausprobiert, to absolutely no avail. Momentan geht nicht mal die Nikotinverneblung mittels e-Zigarette, wg#Erstickung.
@Frau Vau und Meise: Es ist eigentlich nicht schwer. Altes Radio aus Schacht fummeln (dafür gibbet diese Haken). Altes absteckern (einfach abziehen, wie einen Föhn). Neues ansteckern. Reinschieben. Sollte gehen.
Geht aber immer noch nicht, grrrr.
Ansonsten Danke für die guten Besserungswünsche. Mal sehen, wie lange die guten VOrsätze einen Büroeinsatz überleben. Mein Adrenalinspiegel ist schon wieder hoch...

Etosha hat gesagt…

Baldiges Besserfühlen und viel Erfolg beim Aufhören wünsch ich dir, liebe Lily!

Etosha hat gesagt…

PS: Für den Radio brauchst du vielleicht einen Adapterstecker. Manche Autos sind da zickig und eigen. Frag mal in der Werkstatt nach, die müssten das wissen.

Unknown hat gesagt…

Eigentlich habe ich es schon 2x anonym geschrieben, es erscheint aber nicht, daher nächster Versuch:

Das Autoradio funktioniert nicht richtig, weil bei VW oft Zündplus und Dauerplus vertauscht sind. Gelbes und rotes Kabel tauschen am Radio, die kann man oft einfach umstecken, und alles wird gut.

Georg hat gesagt…

Hallo anonym.
Evtl lag es auch daran, dass der Kommentar nicht ganz hilfreich ist ;-)
Wie Lily schrob: Testlauf: klappt. Hineingeschoben: passt nicht. Und danach hat es dann seinen Dienst versagt. Aber trotzdem...

Lily hat gesagt…

@Georg: Ich werd es trotzdem versuchen :-) Ist auf jedenfall was anderes als das, was ich bisher so unternommen habe. Nämlich ins Auto setzen, betrübt schauen und ohne Musik fahren :)
@Unknown: Danke, ich werde es versuchen.

Unknown hat gesagt…

Hallo Georg,

Ich bin mir sehr sicher, dass das die Ursache ist. Die schlechten Platzverhältnisse bei VW kenne ich, da ist viel viel fummeln Standard.

@Lily:
Viel Erfolg! Die Schächte sind meist links und rechts unten etwas geräumiger, du musst die Kabel sehr gut vorsortieren und immer wieder nach unten drücken, irgendwann passt es mit Hängen und Würgen.

Sprechen wir hier eigentlich von einem Wolfsburger?

Unknown hat gesagt…

Nachdem ich endlich meinen Kaffee intus habe, ziehe ich die letzte Frage selbstverständlich zurück. Natürlich VW, wenn ein alpha verbaut war.

Verzeiht ;-)

Lily hat gesagt…

@Unknown: Golf III, BJ 94. Radio/CD ist von 2012. Aber das krieschn wir schon hin.
Das mit dem Dauerstrom und Zündstrom war bei dem Golf II mit E-Antenne ein Problem. Dauerstrom kriegte die Antenne, das Radio aber nicht. Daher musste jedes Mal der Sender wieder neu gesucht werden. Trotz Kabeltausch hat das bis zum Schluss nicht geklappt.

Unknown hat gesagt…

Die Antenne darf ja auch gar keinen Dauerstrom bekommen (habe ich dich jetzt falsch verstanden?). Dass diese Kabel vertauscht waren, war in 3 VW Passat von 1991 bis 2003 der Fall, in meinem Golf 4 Bj 1999 ebenfalls. Zur Not sollte ein Mechaniker beim Freundlichen das in 5 Minuten geprüft, durchgemessen und korrigiert haben :-)

Georg hat gesagt…

Ok. Dann erklärt mir doch einmal, wie etwas funktioniert wenn ich es anstöpsel. Also Stecker rein und klappt. Dann, nachdem ich versucht habe das Gerät in den Schacht zu schieben, sollen die Kabel nicht mehr dort sein, wo sie vorher noch waren? Gut dass ich keinen VW habe...

Unknown hat gesagt…

Guten Morgen zusammen :-)

Das Symptom, Sender zu verlieren, ist bei Zubehör-Radios in VW-Fahrzeugen an der Tagesordnung, und kommt immer von zu tauschenden Kabeln.

Vermutlich wurde hier nicht im ausgebauten Zustand mit ein- und ausgeschalteter Zündung (dazu Schlüssel raus, sonst bleibt der Zündstrom, und damit kein Senderverlust) getestet.

Ich sehe keinen Zusammenhang zwischen ein- und ausgebaut, solange die Belegung nicht geändert wird.

In allen VW, die ich bislang bestückt habe (und ich bin so ein Musik-Verrückter >100 db muss), war es die Belegung schuld.

Und ich würde Wetten darauf abnehmen, dass das auch hier der Fall ist :-)

Wünsche noch einem schönem Sonntag!

Lily hat gesagt…

@Unknown: Wie gesagt, Golf II BJ 91 und Kenwood CD-Player BJ 2012, plus dieses Anschluss-Adapter-Dingens, das man für VWs braucht. Die Kabel hab ich einmal vertauscht und wegen Klappt-auch-nicht wieder zurück getauscht. Ist ja auch wurscht inzwischen, der "Neue" hat keine E-Antenne mehr. Fakt ist aber, dass das Radio auch in dem neuen erst funktioniert hat (also direkt nach dem Anschließen, mittels des gleichen Adapterteils wie beim alten). Dann, nach dem Einschieben in den Schacht, ging das Ding aus und blieb es auch. Ich werd es gleich aber mal wieder entfernen und mit abgezogenem Schlüssel noch mal neu anschließen. Vielleicht ist das schon der Trick, wenn ich dich jetzt auch so verstanden habe, dass das nur bei E-Antennen Sinn ergibt. Die Sicherung am Gerät ist nicht durchgebrannt, daran kanns nicht liegen, und der Steckersitz ist überprüft, von zwei weiteren Augen, abgesehen von mir.

Unknown hat gesagt…

Hallo zusammen,

herrjemineh, hab jetzt mal nach dem 2er Golf gegoogelt. Da gibt's Modelle mit und Modelle ohne Zündplus, bei manchen ist das Kabel gelb-schwarz, bei manchen braun-rot...

Also, kurze Vorerklärung:

Dein Radio braucht 1. Dauerplus, um die Einstellungen zu behalten wie Sender, AUdioeinstellungen etc.

Und 2. braucht es Zündplus, damit es angeht, wenn du das Auto anschaltest (bzw. die Zündung einschaltest), und wieder ausgeht, wenn du den Schlüssel abziehst. Dieses geschaltete Plus gibt dann auch dem Elektroantennchen sein Signal "fahr raus" und "fahr wieder rein".

Es gab um die Jahrzehntwende 1990 dann zu allem Überfluss noch einen Wechsel in der Fahrzeugelektrik, aber scheinbar auch nicht in allen Modellen *grrrr*

Also hilft nur eins:

Ab zum Bosch-Dienst oder ner sonstigen Werkstatt, wo sich jemand damit auskennt, durchmessen lassen, ggf. das Zündplus irgendwo ordentlich abgreifen, dann den ISO-Stecker richtig belegen und dann wird es endlich klappen.

Wird doch etwas mehr Fummelarbeit als gedacht.

Viel Erfolg :)

Meise hat gesagt…

Oh Gott...
Genau das meine ich.
Ich wäre für so was zu doof.

Lily hat gesagt…

@Unknown: Das sieht aber kompliziert aus... Leider hast du dir die Arbeit vergeblich gemacht, denn der aktuelle Problemhirsch ist der neue, der Golf III. Aber das mit dem Googeln, das werde ich jetzt auch mal tun. Vielleicht komm ich da ja weiter.
Ich finde es verwerflich, wenn die Märkte einem Adapter anbieten, und man trotzdem alles auseinanderrupfen muss, um so ein Radio dann anzuschließen. Jawohl, verwerflich. Das musste mal gesagt werden.
@Meise: Wie du siehst: Ich auch :-) Aber das liegt an der Verwerflichkeit der Hersteller, nicht an uns.

Unknown hat gesagt…

Ohjemineh, aber du schrubst doch oben etwas von Golf 2, 1991er?

Ich bin wohl echt der klassische Missverständnisse-mit-Frauen-Erzeuger :-P

Also Butter bei die Fisch:

Hat dein jetziger 3er ein gelbes und ein rotes Kabel? Und hast du die jetzt mal getauscht?

Schönen sonnigen Freitag allen :-)